
Important Reasons You Need to Know 
the Microsoft Office Suite 

  

Today’s businesses prosper and compete best when they’re at the cutting edge of technology. 

Are you? If you don’t understand the basics of the business apps that help companies thrive, 

you can’t reach your potential or help businesses reach theirs. The Microsoft Office Suite is 

used by 80 percent of companies.1 Its popularity is only one good reason to get to know MS 

Office, but there are more. 

So Many Businesses Use Microsoft Office 

Because Microsoft is used by so many businesses, the skills you have working on the 

software are immediately transferrable to new jobs and companies. It’s as if you speak the 

same language as everyone else! What happens to you—and your career—if you don’t? 

Microsoft Office Improves Team Communication 

You can communicate and collaborate more effectively with the Microsoft tools. Whether 

you’re using Outlook for email, or taking advantage of the co-authoring features in Word and 

PowerPoint, you’re literally on the same page as your co-workers. That ease 

of communication helps cut down on errors and improve the quality of service you provide 

to your customers. 

Microsoft Office Makes Businesses More Productive 

Microsoft helps you operate more efficiently so you can be more productive. For example, 

Microsoft Excel doesn’t just allow you to quickly enter and compute data; it also has 

advanced analytical tools so you can discover patterns and make sound financial decisions. 

Laborious tasks once performed only by accounting professionals can now be completed 

quickly by assistants with the right training. 

All Microsoft Office Suite Programs Are User-Friendly 

Each of the MS Office components is user-friendly and includes easy-to-access help files 

built right in. If you get stuck at any time, just go to the help tab and type your question. You 

can even access online support for tutorials on how to troubleshoot whatever issues arise. 
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If you want a career in business, you’ll want to become a Microsoft Office Suite expert. Not 

sure how to start? Check out the business career training programs at Charter College. We’ll 

not only teach you all you need to know about modern business software; we’ll teach you the 

hard and soft skills you need to become a business professional. 

 

Microsoft Office 365 helps teachers easily organize their materials, put together 

interactive lessons, and create individualized learning plans for students. Teachers 

and students can easily access all the great training and tools that are available at 

any time. 

 

How to Open Word 2007 from the Start Button 

1. Click the Start button. This displays the Start menu. 

2. Choose Word from the All Programs menu. If you can't find Word on the All 
Programs menu, look for a submenu named Microsoft Office or Office 12 or even 
Office 2007. Word may be lurking on that submenu. 

 

 

How to Open Word 2007 from the 
Start Button 

Without fail, the place to start Word 2007 is at the fabled Start button. It may not be the 

coolest way to start Word, but it’s consistent and reliable — a good tool to have when 

you need to create a document. 

1. Click the Start button. 
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This displays the Start menu. 

2. Choose Word from the All Programs menu. 



 

If you can’t find Word on the All Programs menu, look for a submenu named Microsoft 

Office or Office 12 or even Office 2007. Word may be lurking on that submenu. 

Behold! Word starts! Watch in amazement as your computer whizzes and whirs. Before 

too long, Word appears on the computer’s monitor, trying hard to be friendly and 

inviting. 

How to Use Mail Merge in Word 
2007 

Word 2007 Mail Merge saves you time when you’re sending the same letter to different 

recipients. You can use an existing mailing list, build a new list, or select from your 

Outlook Contacts. Your customized letters will be the next best thing to a handwritten 

note! Watch this video for detailed, step-by-step instructions on how to use Mail Merge 

in Word 2007. 



Now that you know how to use the Mailing tab in Microsoft Word to create mailing lists 

of any length, you might want to explore what else you can create—labels, envelopes, or 

even email messages. 

How to Delete a Table in Word 2007 

You can completely remove a table from your Word 2007 document. Keep in mind that 

deleting the table deletes all of its contents as well. 

1Click the mouse inside the table. 

The Table Tools appear. 

 

2If the Layout tab is not displayed, click to display it. 

 

3Choose Delete—Table. 

This command is located in the Rows & Columns group on the Layout tab. 

How to Change a Word 2007 Table 
into Text 
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You can easily change a Word 2007 table into text. When you do, the Convert Table to 

Text dialog box allows you to fine-tune the results; for example, you can separate the 

final text with paragraph marks or tabs. 

 

1Click the mouse inside the table you want to convert to text. 

2Click the Layout tab under Table Tools. 

You’re cookin’ now. 

 

3From the Table group, choose Select→Select Table. 

Your table waits . . . to return to its original text state. 
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4From the Data group, choose Convert to Text. 

The Convert Table to Text dialog box appears. 

5For shorter text, ensure that Tabs is chosen in the Convert Table to 

Text dialog box. 

If the table’s cells contain longer expanses of text, choose Paragraph Marks. That makes 

the text look more attractive after the conversion. 

 

6Click OK. 

Bye-bye, table. Hello, text. 

How to Apply Quick Styles in Word 
2007 

When you use Quick Styles in Word 2007, you don’t have to bother yourself with any 

text or paragraph formatting. Simply choose the Quick Style, and the text size, font, 

attributes, and paragraph formatting are chosen for you automatically. 

You can apply a Quick Style to your text before or after you write, although you may find 

it better to write first and apply style later. 

1Select the text you want to format. 
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If you’re an inpatient highlighter, you may grab more — or less — than you want. You 

know the old saying . . . something about haste and waste? 

 

2Click the Home tab to display the Styles group. 

The Quick Styles gallery displays some of the available styles. Use the arrows to scroll 

through the gallery’s styles, or use the More button, located in the lower-right corner of 

the Quick Styles gallery, to display the menu detailing each option. 

Choose a style from the Quick Styles gallery. 

As you hover the mouse over each Quick Style, text in your document is updated to 

reflect the style’s appearance — a boon to help you make that difficult choice. 

3Click the Quick Style you want to apply. 

Word applies the style to your paragraph or selected text. 

How to Adjust Paragraph Margins 
in Word 2007 

You can change the left and right margins around paragraphs in your Word 2007 

documents. The secret is found in the Page Layout tab’s Paragraph group: the Left 

control sets the indentation for the paragraph’s left edge, and the Right control sets the 

indentation for the paragraph’s right edge. 

The following example double-indents a paragraph as a block quote, by moving the left 

and right margins in by 8/10 inch. 

1Select the text you want to change. 
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Put the insertion pointer in the paragraph or just select multiple paragraphs as a block. 

2Click the Page Layout tab. 

Train your eyes to about the middle of the Word Ribbon. 

 

3Enter an amount for the left indent. 

In the Paragraph group, type .8 in the Left box or use the spinner gizmo to enter .8. (The 

spinner increments or decrements in 1/10-inch values.) Setting positive values moves the 

edges inward. Setting negative values moves the edges outward. When the values are set 

to zero, the paragraph’s margins match the page’s margins. 

4Enter an amount for the right indent. 

Enter .8 in the Right box. 

How to Adjust Line Spacing around 
a Paragraph in Word 2007 

You can add space before and after paragraphs in your Word 2007 documents. This is a 

great way to spread out a list of bullet points or numbered steps without affecting the line 

spacing within the bullet points or steps. 

This isn’t the same as double-spacing the text inside the paragraph. In fact, adding space 

around a paragraph doesn’t change the paragraph’s line spacing. 
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1Select text that you want more space around. 

Position the insertion pointer in the paragraph, or mark a block of paragraphs to affect 

them all. 

 

2Check the point size of your text. 

It’s listed on the Home tab, in the Font group. 

3Click the Page Layout tab. 

Head over to the Paragraph group, about mid-Ribbon. 

 

4Add space before or after the paragraph. 

Use the spinners in the Before and After boxes in the Paragraph group to adjust the value. 

As you do this, the paragraph (or paragraphs) grow extra spacing. For example, if your 

text size is 12 points, click the up arrow by After until the value 12 appears in the box. 

This adds 12 points, or one blank line, of space after each paragraph you type. 
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The space you add to the paragraph becomes part of its format, just like line spacing 

would, although the space afterward appears only after the paragraph’s text. 

How to Add Topics to your Word 
2007 Outline View 

You can use Outline view in Word 2007 to add topics to your document. The 

topics are your main ideas. You can also split one topic into two, or join two 

topics together. 

 

1Type the first topic in your list. 

2Press Enter after typing the topic. 

This produces a new gray circle, after which you can type your next topic. This is 

basically using Outline mode as a list processor. 

It doesn’t matter whether you get the order right at first, because you can 

rearrange your topics as your ideas solidify. 

 

3Continue adding topics to your list 

https://www.dummies.com/wp-content/uploads/75840.image0.jpg
https://www.dummies.com/wp-content/uploads/75842.image2.jpg


4Press Enter at the end of each topic. 

This creates another topic at the same level as the first topic. Keep your main 

topics short and descriptive, like in a book’s table of contents. 

5(Optional) Split a topic 

Use the Enter key to split a topic. For example, to split the topic Pins and 

Needles, you would first delete the word and, and then, with the insertion pointer 

placed between the two words, press Enter. 

6(Optional) Join two topics 

To join two topics, put the insertion pointer at the end of the first topic and press 

Delete. (This method works just like joining two paragraphs in a regular 

document.) 

How to Add a Special Page Number 
in Word 2007 

In a Word 2007 document, you can insert page numbers in the form of numbers, letters, 

or Roman numerals. To further customize how your page numbers look, just follow a few 

simple steps. 

 

1Click the Insert tab on the Word 2007 Ribbon. 
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The Insert tab is the second tab from the left, located between the Home and Page Layout 

tab. 

 

2Find the Header & Footer area. 

The Header & Footer area is the fifth from the left, located between the Links and Text 

areas. 

 

3Choose Page Number→Format Page Numbers. 

The Page Number Format dialog box appears. 

 

4Choose the style you want from the Number Format drop-down list. 
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Choose whatever style you like best and you think works well with your Word document. 

How to Insert Special Characters or 
Symbols in Word 2007 

To insert special characters or symbols in Word 2007 that aren’t on your keyboard, such 

as em or en dashes, you choose a symbol or character from either the Symbol menu or the 

Symbol dialog box. 

 

1In the Symbols group on the Insert tab, click the Symbol button and 

choose a character or symbol from the drop-down list. 

The list shows a selection of popular or recently used characters and symbols, and the one 

you choose is inserted into your document. 

 

2To insert other symbols, click the Symbol button again and choose 

More Symbols from the Symbol menu. 

The Symbol dialog box opens. 
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To see the gamut of possible characters in normal text, choose (Normal Text) from the 

Font drop-down list. Use the Subset drop-down list to see even more symbols. Choose a 

decorative font, such as Wingdings, from the Font menu to see strange and unusual 

characters. 

3To insert a character in your document from the Symbol dialog box, 

select the symbol and click the Insert button. 

Click the Insert button once for each symbol you want to insert. When you want to insert 

three paragraph symbols (¶) into a document, for example, you must locate the symbol on 

the grid and then click the Insert button three times. 

4When you finish using the Symbol dialog box, click the Close 

button. 

The Cancel button changes to a Close button when you click Insert. You have to click 

Close to close the dialog box. 

How to Make a Hanging Indent in a 
Word 2007 Paragraph 

Word 2007 can hang the indentation of every paragraph you type. A hanging indent is an 

indentation where the first line sticks out to the left and the rest of the paragraph is 

indented. To have Word hang and indent a paragraph, you need to complete five simple 

steps. 

1Position the insertion pointer in the paragraph you want to hang 

and indent. 



A hanging indent is a good way to present paragraph lists. The hanging indent is really an 

indent-everything-but-the-first-line-of-the-paragraph type of indentation. 

 

2Click the Page Layout tab in the Ribbon. 

You find indenting and paragraph spacing in the Paragraph group. 

 

3Open the Paragraph dialog box by clicking the Dialog Box 

Launcher button in the lower-right corner of the Paragraph group. 

Many of the paragraph-formatting commands require you to enter values, so the finer 

controls are in the Paragraph dialog box. 

 

4In the Indentation area, select the Hanging option from the Special 

drop-down list. 
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The By box automatically reads 0.5″, which means that Word automatically hangs and 

indents the paragraph a half-inch. Enter another value to make your indent more or less 

outrageous. 

5Click OK. 

The selected block of text, or the current paragraph and the remaining paragraphs you 

type, all have a hanging indent. 

How to Make Odd and Even 
Headers or Footers in Word 2007 
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Click the Insert tab on the Word 2007 Ribbon. 
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The Insert tab is the second tab from the left, located between the Home and 

Page Layout tabs. 

How to Open Documents in Other 
Formats in Word 2007 

In Word 2007, you can open documents that are in different formats. You can specify a 

file format to narrow down your search, or choose the All Files option and let Word do 

the work for you. 

 

1Select File—Open. 

The Open dialog box appears. 

 

2From the Files of Type drop-down list, select the file format. 

By choosing a specific file format, you make Word narrow the files displayed in the 

Open dialog box. Only files matching the specific file format are shown. If you don’t 
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know the format, choose All Files from the drop-down list. Word then makes its best 

guess. 

Keep in mind that if you’re using Windows Vista, the drop-down list lacks a name; it just 

says All Word Documents. Click that button to choose a format. 

3Click the document you want to open. 

Or, work the controls in the dialog box to find another disk drive or folder that contains 

the file. 

 

4Click Open. 

Word may display a File Conversion dialog box, allowing you to preview how the 

document appears. Generally speaking, clicking the OK button in this step is your best 

bet. 

  
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Add Fills to InDesign CS5 Shapes 

How to Open Word 2007 with the 
Quick Launch Toolbar 

You can start Word 2007 quickly and easily using the Quick Launch Toolbar. 

Located right next to the Start button on the taskbar, the Quick Launch Toolbar is 

a row of icons representing programs, which you can start with a single click of 

the mouse. 
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1Locate the Word icon on the All Programs menu. 

Don’t start Word now! Just point the mouse at the Word icon on the Start button’s 

All Programs menu or wherever else it may be found. 

 

2Right-click the Microsoft Word menu item. 

A pop-up menu appears. 

3Choose Send To→Desktop (Create Shortcut). 

Whew! The scary part is over. You haven’t changed anything, but you have 

added a new icon to the desktop. 

4Click the mouse on the desktop. 

The desktop is the background you see when you use Windows. Clicking the 

desktop hides the Start menu. 
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5Locate the Microsoft Word shortcut icon. 

That’s your shortcut to Word. 

 

6Place the Word icon on the Quick Launch Toolbar. 

From the desktop, use the mouse to drag the Word icon to the Quick Launch 

Toolbar, and then release the mouse button to ―drop‖ the icon. 

7Start Word from the Quick Launch Toolbar. 

Just point the mouse at the Word icon and click, and Word is summoned to the 

screen. 

 

 

How to Preview before Printing in 
Word 2007 
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Click the Office button. 

It’s in the upper-left corner of the Word 2007 screen. 

How to Print an Outline in Word 
2007 

Printing your outline works just like printing any other document in Word 2007. But 

because it’s an outline, there’s one difference: Only those topics visible in your outline 

are printed. 
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1With your document open, display the Outlining tab. 

On the View menu, click the Outline button. 

 

2Choose the number of levels you want to print from the Show Level 

drop-down list. 

For example, if you want to print only the first two levels of your outline, choose Level 2 

from the Show Level drop-down list. To print the entire outline, choose All Levels. 

Whatever option you choose determines what is printed. 

3Print the outline. 

Select Print from the Office button menu. The outline isn’t printed with any indents, 

although it’s printed using the heading styles of each topic level. 

How to Print a Range of Pages in 
Word 2007 

You can print a specifically selected range or group of pages in Word 2007, which is 

handy if you don’t need to print the entire document. 
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1Click the Office Button in the upper-left corner of Word 2007 and 

choose the Print command from the Office Button menu that opens. 

The Print dialog box opens. 

 

2Select the Pages option in the Page Range section of the Print dialog 

box. 

Look for the last of the three vertical radio buttons on the left side of the dialog box. 

 

3Type the page numbers or a range of page numbers and click OK. 
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To print pages 2 and 6, for example, type 2,6. 

To print pages 3 through 5, type 3–5. 

To print pages 1 through 7, type 1–7. 

After you click OK, the pages you specify, and only those pages, are printed. 

How to Print a Word 2007 
Document Quickly 

In Word 2007, you can quickly print a document and avoid the Print dialog box, which 

not only saves time, but also spares you an array of options that don’t interest you in the 

least. 

 

1Click the Office Button. 

The Office Button lurks in the upper-left corner of the Word 2007 screen. 

 

2Choose Print→Quick Print from the Office Button menu. 
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You see no visual feedback, and you have no chance to change settings. The entire 

document prints immediately.* 

How to View a Word 2007 
Document in Two Windows 

It’s possible to show one document in two windows. This Word 2007 feature is useful for 

cutting and pasting text or graphics between sections of the same document, especially 

when you have a very long document. It’s also easier to have two windows into the same 

document than to hop back and forth and potentially lose your place. 

 

1Click the View tab to get to the New Window button. 

 

2Click the New Window button. 

This doesn’t create a new document; instead, it opens a second view into the current 

document. You can confirm this by noting that both windows have the same document 

name in their titles — the first window suffixed with :1 and the second with :2. 
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The changes you make in one window are updated in the second. Consider this trick like 

watching the same television show, but with two different cameras and TV sets. 

3Close a window when you’re done with it. 

You can close either window :1 or :2; it doesn’t matter. Closing the second window 

merely removes that view. The document is still open and available for editing in the 

other window. 

How to Use the Go To Command in 
Word 2007 

Use the Go To command in Word 2007 to send the insertion pointer to a specific 

page or line or to the location of a number of interesting things that Word can 

potentially insert in your document. 

 

1Press the Ctrl+G key combination. 

You see the Go To tab portion of the Find and Replace dialog box. 

You can also double-click the page number on the status bar to open the Find 

and Replace dialog box. 
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2On the left side of the dialog box, in the scrolling list, choose an 

element to go to. 

Choose to go to a page, for example. 

3Type the relevant information in the box on the right side of the 

dialog box. 

If you chose to go to a page, for example, you type the page number in the box. 

4Click the Go To button to go to that location. 

Word 2007 takes you wherever you want to go in your document. 

How to Use the Center Tab Stop in 
Word 2007 

The Center Tab Stop feature in Word 2007 enables you to center text in a line 

without having to center the entire line. Unlike centering a paragraph, only text 

placed at the center tab stop is centered. This is ideal for centering something in 

a header or footer, which is about the only time you use this type of tab stop. 

In this example, the text on the left is at the start of the paragraph, which is left 

justified. But the text typed after the tab is centered on the line. 

1Start a new paragraph, one containing text that you want to center. 

Center tabs are found in one-line paragraphs. 



 

2Summon the Ruler, if necessary. 

Click the View Ruler button to display the Ruler if it’s hidden. 

 

3Set a center tab. 

Click the Tab gizmo until a center tab appears. 

 

4Click the mouse on the light gray part of the Ruler to set the tab. 

Optionally, type some text to start the line. 

The text you type should be short; it appears only at the start of the line. 

5Press the Tab key. 

The insertion pointer hops over to the center tab stop. 

6Type the text to center. 
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As you type, the text is centered on the line. Don’t type too much; remember that 

the center tab is a single-line thing. 

7Press Enter to end the line of text. 

Admire your creation! 

How to Use the Basic Find Feature 
in Word 2007 

Word 2007 offers a basic Find feature that you can use to locate text in your 

document. Locating text is a snap, whether it’s a protracted diatribe or the tiniest 

monosyllabic utterance. Either way, the Find command stands ready to tackle the 

task. 

Finding text is the domain of the Editing group, found on the far right end of the 

Home tab on Word’s Ribbon interface. The Editing group may appear in its full 

glory, or it may simply appear as an Editing button. When it’s a button, you must 

click that button first to see the palette of commands. 

 

1On the Home tab, click the Find button in the Editing group. 

Sometimes you may have to click the Editing button to get to the Find button. If 

all else fails, use the keyboard shortcut: Ctrl+F. 
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2Type the text you want to find into the Find What box. 

Be exact. For example, if you want to find yourself, type yourself — no period or 

spaces or quotes. Type only the text you’re looking for. 

3Click the Find Next button to start the search. 

Word searches for the text you typed, starting from the insertion pointer’s location 

to the end of the document. If any text is found, it’s highlighted 

(or selected) onscreen, and the insertion pointer moves to that location in your 

document. If the text isn’t found, you may be asked to search ―at the beginning,‖ 

which means the beginning of the document. Click the Yes button to do so. 

4When you’re done, click the Cancel button. 

The Find and Replace dialog box goes away. 

How to Split the Screen in Word 
2007 

Splitting the screen enables you to view two parts of your Word 2007 document 

in the same window. The top half of the window shows one part of the document, 

and the bottom half another. Each half of the screen scrolls individually, and so 

you can peruse different parts of the same document without switching windows. 
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1Click the View tab. 

 

2Click the Split button. 

A gray bar slashes the document window from left to right. That’s where the 

window splits, eventually. 

 

3Use the mouse to move the gray bar up or down. 

4Click the mouse to split the window. 

The split falls into place. Both document views, above or below the split, can be 

scrolled individually. To edit in one half or the other, click the mouse. 
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5To remove the split, double-click it with the mouse. 

Poof! It’s gone. 

 

6(Optional) Double click on the small bar button above the 

Show/Hide Ruler button to instantly split the window. 

Double-clicking that bar, or dragging it downward with the mouse, is the fastest 

way to split a window. 

How to Update Older Word 
Documents in Word 2007 

Word 2007 easily updates documents created by older versions of Word. This 

ensures that certain features available to Word 2007 documents, such as Quick 

Styles and themes, become available to these files. 

 

1Locate an older Word document. 

https://www.dummies.com/wp-content/uploads/76634.image6.jpg
https://www.dummies.com/wp-content/uploads/76021.image0.jpg


You can do this using the Open dialog box. Word is smart and displays older 

Word documents with special icons representing their versions. 

2Choose the older Word document. 

Take your pick among all those files . . . whew! 

3Click Open. 

The Word document opens and is displayed on the screen. And now, the secret. 

 

4From the Office button, choose Convert. 

The Convert command appears only when you open an older Word document, 

one that can be converted into the Word 2007 document format. A boring dialog 

box appears. 

 

5Click OK. 

The document is updated — but you’re not done yet. 

6Save the document. 

Now you’re done. 
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How to Delete a Section Break in 
Word 2007 

In Word 2007, you can use the Delete key to delete a section break. The 

following steps show how to delete a section break with the Delete key. 

 

1On the View tab, select Draft in the Document Views group. 

This method works best in Draft view with the Show/Hide command working to 

display the section breaks. To access the Show/Hide command, press 

Ctrl+Shift+8. 

 

2Position the insertion pointer just before the section break. 

Don’t click the mouse. Simply position the insertion pointer. 
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3Press the Delete key on the keyboard. 

Deleting a section removes any formatting, including headers and footers that 

were unique to that section. If you accidentally delete a section break, you lose 

any special formatting applied to that section; press Ctrl+Z to undo the deletion. 

How to Show Nonprinting 
Characters in Word 2007 

Seeing nonprinting characters in Word 2007 documents can be a great help 

when formatting text; creating tables; and editing documents, newsletters, and 

brochures. Nonprinting characters include spaces, tabs, paragraph marks (hard 

returns), soft returns, nonbreaking spaces, and field codes. 

You can show all nonprinting characters all the time or some of the time, or 

toggle off and on the ones you want to see (or ignore). 

Start by setting nonprinting characters to display all the time. 

 

1Click the Office button. 

Look in the upper-right corner. 
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2From the Office menu, click the Word Options button. 

Look in the bottom-right corner. 

 

3Click the Display button. 

Find Display in the left panel of Word Options. 

 

4In the Display window, look for the Always Show These Formatting 

Marks on the Screen section. 

Put a check mark in the Show All Formatting Marks check box. Then click OK to 

exit Word Options. 

https://www.dummies.com/wp-content/uploads/76577.image2.jpg
https://www.dummies.com/wp-content/uploads/76579.image4.jpg
https://www.dummies.com/wp-content/uploads/76581.image6.jpg


How to Start a New Document in 
Word 2007 

Starting a new document in Word 2007 is easy. If you’re just starting Word 2007 

and want to open a blank document, you can follow three simple steps. 

 

1Choose Office Button→New. 

The New Document window appears. 

 

2Select Blank Document in the Blank and Recent area. 

You can find the Blank Document option next to the New Blog Post option. 

 

https://www.dummies.com/wp-content/uploads/76327.image0.jpg
https://www.dummies.com/wp-content/uploads/76329.image2.jpg
https://www.dummies.com/wp-content/uploads/76331.image4.jpg


3Click the Create button. 

The blank document appears, ready for typing. 

How to Format a Page Number in 
Word 2007 

In Word 2007, you can format your document to begin numbering your pages at 

whatever page you choose. To format your page numbering, use the Page 

Number Format dialog box. 

 

1Click the Insert tab on the Ribbon. 

The Insert tab is the second tab from the left and is located between the Home 

and Page Layout tabs. 

 

2In the Header & Footer area, choose Page Number→Format Page 

Numbers. 
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The Format Page Numbers option is the second option from the bottom in the 

drop-down list. 

 

3Click the Start At radio button and type the beginning page number 

in the box. 

This is based on your personal preference. Type where you want the page 

numbers to begin. 

 

4Click OK to close the Page Number Format dialog box. 

Word starts numbering your document at the specified page number. 

How to Work with Styles in a Word 
2007 Document 

Changing the look of text in a Word 2007 document is easy with Microsoft’s built-

in style options. This video shows you how to apply styles to adjust the color, font 

size, and placement of headings, paragraphs, and characters – either before or 

after you start writing text. 
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How to Create Macros in Word 2007 

Audio Transcript 

Microsoft Words comes with several preset keyboard shortcuts. For example, 

you can hold down the control key and press the letter B to bold a piece of text or 

press control and the letter I at the same time to make something italic. Each 

shortcut is only for one action, but Word also lets you create your own 

customized shortcuts for tasks that you need to do over and over. That way you 

don’t have to do each individual step each time, but you can simply use your 

Macro to do all the steps at once. 

Let’s begin by recording a Macro in a new document. Up in the top navigation, 

click on the tab for view. On the right, you’ll see an option for Macros, so click the 

arrow to open that menu. Now if your Macro involves several steps, you might 

want to jot some notes or practice it a couple of times before you record it. It will 

save you time in the long run, but assuming you’re ready to roll, just click on 

record Macro. 

First thing you need to do is name it. You can name the Macro anything you 

want, but the name can’t contain spaces. Try choosing an intuitive name to help 

you remember what the Macro does. I’m going to call this one, bold italic. 

Then you need to decide where to store it. You can store your Macro in two 

places, in your document or in the global template for Microsoft Word. I’m going 

to go with the default here, which is the global template, so I can use the same 

Macro in other documents. If you want, you can even add a description of the 

Macro down below. 

And then finally, you need to decide if you want to assign a button or create a 

keyboard command. If you click the button icon, the dialog box opens for Word 



options. If you click the keyboard icon, you get the dialog box for customized 

keyboard. I’m going to assign the Macro to a quick access tool bar button. 

Okay, here’s where things get good, I’ve got the Word options page open and I’m 

going to highlight the name of my Macro in the list at the left. Then click the add 

button. Now the Macro is showing up and the list of quick access tool bar options 

on the right. So click ok. You can see the cursor has turned into a little cassette 

tape icon. That means Microsoft Word is recording your Macro, so the next key 

strokes you do are going to be what it creates as the Macro. I want my Macro to 

make text bold and make it italicized, so first I’ll do the shortcut for bold text, 

which is control plus B and then the shortcut to use italics, control plus I. If you 

need to pause your recording, you can do that back up in the Macros group in 

the top navigation. And when you’re done, you can click to stop recording. 

Now you’ll see a little button for your Macro in the quick access tool bar. You can 

click on that button and type some text to test the Macro. 

Of course, if you assign a keyboard shortcut to your Macro instead of creating a 

button for the tool bar, you will need to create a shortcut keyboard combination. 

All of the other steps are the same. Let’s take a quick look. I’ll create the same 

Macro using a keyboard shortcut instead of the tool bar button. So I’m going to 

go back to the Macros group to record the Macro and I’m going to name it and 

decide where to store it. Remember, I can’t use the same name as an existing 

Macro, but since in this example, I’m creating keyboard shortcut to do the same 

thing, I’ll just name it something similar. 

Now I’m going to choose the keyboard option instead of the button option. This 

time we get the customized keyboard dialog box instead of the box for Word 

options. So type in the key combination that you want to assign to the Macro. I’m 

going to make it so you hold down both the control and alt keys and type the 

letter B to make the text both bold and italicized at once. So when I hold down 

those three keys, the dialog box fills in the command. Now click assign and then 



click the close button. There’s our cassette tape icon again, that means the 

Macro is going to record the keystrokes that we do. So I’m going to repeat the 

same keystrokes that I just did in the dialog box, holding down the control and alt 

keys while typing the letter B. Then I need to do my two commands; control plus 

B for bold and control plus I for italics. And when I’m done, I’ll go back up to the 

Macros group and select stop recording. All done. 

Now when I’m typing, I can just use those shortcut keys to perform the Macro 

function. 

How to Add Images to a Word 2007 
Document 

Adding graphics to Office Word 2007 documents can liven up the looks of 

presentations, reports, and other content. Putting in a chart, photograph, or clip 

art –whether contained in a JPEG, TIFF, or bitmap file — is easy with the 

instructions in this video. 

How to Add Borders, Boxes and 
Backgrounds to a Word 2007 
Document 

Adding a border, boxes and background color in Office Word 2007 can decorate 

newsletters and create special presentations in other kinds of Word documents. 

Applying borders and shading around images or paragraphs can enhance the 

way the formatting looks in your work. 

How to Track Changes in a Word 
2007 Document 



The Microsoft Word 2007 track changes function enables others to see edits you 

make to documents. This video shows how to turn on track changes, accept or 

reject changes in a Word document, and choose how you want corrections to 

appear on the screen. 

How to Create Tables in Word 2007 

Microsoft Word 2007 enables you to add tables to your documents and to choose 

the number of columns and rows you prefer. You can change the appearance of 

your table with design options that customize formatting and styles. 

How to Convert Text to Table in 
Word 2007 

Preparing tables in Word 2007 starts with formatting text for easy conversion to a 

table. This video shows you how to organize information and convert formatted 

text to a table within a Word document. 

How to Format a Paragraph in 
Word 2007 

Paragraph Formatting in Word 2007 gives you options for adjusting line spacing 

and indentation in your Word documents. This video shows you how to indent 

paragraphs and style text to appear centered, flush left, or flush right. 

How to Make Multiple Changes at 
Once with Word 2007 Themes 

 



Changing the way your overall Word 2007 document looks is as easy as applying 

a new Theme to revise fonts, colors, and formatting or attaching a preset 

template. Single elements, such as fonts, can be adjusted all at one time, too. 

How to Choose a Theme for Your 
Word 2007 Document 

Word 2007’s built-in themes enable you to pick coordinated colors, fonts, and 

formatting effects for variations in your Word documents. The same 

customization can be applied to multiple documents, such as letterhead, reports, 

and brochures. 

How to Edit Headers and Footers in 
Word 2007 

 

Headers appear at the top of a page and footers appear at the bottom. This video 

shows you how to create, edit, and remove header and footer text in a Word 

2007 document, and provides an overview of the Microsoft pre-set header and 

footer options. 

The Word 2007 Screen 

With Word 2007, even the screen is new — well, it’s your same old computer 

screen, but with Word 2007 installed, it looks different, as the following figure 

shows: 



 

 

How to Move around in a Word 2007 
Document 

Word 2007, with all its improvements, is still about making your life with documents a 

breeze. The shortcuts in the following table help you navigate around a document with 

the press of a key — maybe two. And what’s easy-breezier than that? 



 

Word 2007 Formatting and Editing 
Keyboard Shortcuts 

You’re working in Word 2007 and you want to take advantage of the built-in keyboard 

shortcuts that can help you format text and paragraphs and do some editing quickly and 

easily. The following sections list shortcuts aplenty that will come in plenty handy. 

Function Keyboard Shortcut 

Copy Ctrl+C 

Cut Ctrl+X 



The kindergarten shortcuts 

Remember kindergarten and cutting with your round-tipped scissors, spreading (and/or 

eating) paste, and making a boo-boo you wished you could undo? The following 

keyboard shortcuts give you the same comforts in Word 2007: 

Text-formatting key commands 

You want to jazz up your text with some bold formatting or change the font entirely. The 

following table tells you how to quickly get your text looking like you want it. 

Function Keyboard Shortcut Function Keyboard 

Shortcut 

Bold Ctrl+B Erase formats Ctrl+spacebar 

Italic Ctrl+I Grow font Ctrl+Shift+> 

Underline Ctrl+U Shrink font Ctrl+Shift+< 

Double underline Ctrl+Shift+D ALL CAPS Ctrl+Shift+A 

Word underline Ctrl+Shift+W Font Ctrl+Shift+F 

Small caps Ctrl+Shift+K Point size Ctrl+Shift+P 

Paste Ctrl+V 

Undo Ctrl+Z 



Superscript Ctrl+Shift++ Font dialog box Ctrl+D 

Subscript Ctrl+= 

 
  

Paragraph-formatting key commands 

From formatting individual words to formatting whole paragraphs, Word 2007 

give you options for indenting, spacing, aligning, and more. The following table 

gives you the how-tos: 

Common and Uncommon Word 2007 
Keyboard Commands 

Function Keyboard Shortcut Function Keyboard 

Shortcut 

Center text Ctrl+E Justify Ctrl+J 

Left-align Ctrl+L Indent paragraph Ctrl+M 

Right-align Ctrl+R Unindent Ctrl+Shift+M 

One line spacing Ctrl+1 Hanging indent Ctrl+T 

1 1/2 line spacing Ctrl+5 Unhang indent Ctrl+Shift+T 

Two line spacing Ctrl+2   



Word 2007 retains many of the keyboard commands and shortcuts of earlier 

versions and the following table tells you which keys to press to access usual 

things like a new document and unusual things like a word count: 

Usual Commands Keyboard Shortcut Unusual Commands Keyboard 

Shortcut 

Help F1 Go To F5 

Cancel Escape Show/Hide Ctrl+Shift+8 

Go back Shift+F5 Office Button menu Alt+F 

New document Ctrl+N Styles task pane Ctrl+Shift+Alt+S 

Open Ctrl+O Print Preview Ctrl+Alt+I 

Print Ctrl+P Word count Ctrl+Shift+G 

Close Ctrl+W Symbol font Ctrl+Shift+Q 

Quick save Ctrl+S Print Layout view Ctrl+Alf+P 

Repeat Ctrl+Y Draft (Normal) mode Ctrl+Alt+N 

Find Ctrl+F Outline mode Ctrl+Alt+O 

Find and replace Ctrl+H Split window Alt+Ctrl+S 

Manual page break Ctrl+Enter   



How to Insert Special Characters in Word 
2007 

With the Word 2007 update, you get access to some pretty special characters. 

They’ve been available in earlier versions of Word, but not all of them have had 

their own shortcut keys. The following list shows the keys you use to insert 

certain symbols into your text. Use them wisely. 

 

To Insert This . . . Press This . . . 

Today’s date Alt+Shift+D 

Current time Alt+Shift+T 

Paste special Alt+Ctrl+V 

Footnote Alt+Ctrl+F 



How to Insert Things in Word 2007 

With Word 2007, you can insert all sorts of things into your document — the time, 

a comment, a footnote, and more. The following table tells you what keys to 

press to insert some handy information: 

Special Tips for Word 2007 

Word 2007 is full of fun and useful tips and tricks. The tips in the following list are 

useful to keep in mind as you create, format, and manage your documents: 

 Always press Ctrl+Enter to start a new page. That inserts a manual page 

break, which forces a new page automatically. 

 Use tabs to line up your text. Never use spaces. One tab is all you need. If 

you’re typing more than one tab, you need to reset the tab stops. 

 Always use one tab between columns to line them up. That makes editing 

the information easier if you have to do it. 

 If you need to change any page formatting in the middle of your document, 

start a new section. 

 Save your styles in a template! That way, you can use them for new 

documents you create without having to rebuild all your styles over and 

over. 

 How to Open a Document in 
Word 2007 

Endnote Alt+Ctrl+D 

Comment Ctrl+Alt+M 



 You use the standard computer command Open to fetch a document that 

you previously saved as a file in Word 2007. To grab a file from your disk 

drive in Word 2007 — to open it — you follow three simple steps. 

  

 1Click the Office Button and choose the Open command from 

the menu. 

 The Open dialog box materializes. 

  

 2Click a document’s name with the mouse. 

 The Open dialog box contains a list of documents previously saved to disk. 

Your job is to find the one you want to open. 

  

 3Click the Open button. 

 Word 2007 opens the highlighted file, carefully lifting it from your disk drive 

and slapping it down on the screen. 
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 How to Restore the Quick Access 
Toolbar in Word 2007 

 After customizing the Quick Access toolbar in Word 2007, you may decide 

to restore it to its default setting. You can do this in the Word Options 

dialog box. 

  

 1Display the Quick Access toolbar menu. 

 2Select the More Commands option. 

 The Word Options dialog box appears. 

  

 3Click Customization in the left pane of the Word Options 

dialog box. 

  
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 4Click the Reset button. 

 This is located at the bottom of the Customization area. A confirmation 

dialog box appears. 

 5Click Yes. 

 Word restores the toolbar to its default setting. 

 How to Save as a Different Text 
Format in Word 2007 
 

 Word 2007 is quite smart when it comes to saving files. Whichever format 

was used to open the document, Word chooses the same format for 

writing the document back to disk. For example, when you open a 

WordPerfect document, Word automatically saves it back to disk in the 

WordPerfect format. 

 The secret is to check the Save As Type drop-down list in the Save As 

dialog box. In fact, choosing a new item from that drop-down list is the only 

way to save a document in another format. 

  

 1In an open document, select File—Save As. 

 The Save As dialog box appears. 
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  

 2Choose a document type from the Save As Type drop-down 

list. 

 For example, if you need to save a document as a text file, choose Text 

Only. 

 Keep in mind that Word remembers the format! If you notice that your 

documents aren’t being saved to disk the way you want, the Save As Type 

drop-down list is to blame. Always double-check it to ensure that you’re 

saving documents to disk in the proper format. 

  

 3Click Save. 

 Word may display a dialog box telling you that saving the document in a 

different format is, well, bad. 

 4Click Yes. 

 Your document is saved. 

 How to Select a Printer in Word 
2007 
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 The Print dialog box in Word 2007 enables you to choose which printer to 

use to print your document, especially handy if you’re working on a 

networked computer with multiple printer options. 

  

 1Click the Office Button. 

 The Office Button hangs out in the upper-left corner of the Word 2007 

screen. 

  

 2Choose the Print command. 

 The Print dialog box opens. 

  

 3Click the down arrow at the end of the Name drop-down list. 

 A list of available printers appears. 
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  

 4Select a printer and click the OK button. 

 Simply select your favorite printer from the list. 

 How to Use Outline View in Word 
2007 

 16 

https://www.dummies.com/wp-content/uploads/76692.image6.jpg


  B A C K NEXT 

 

  
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When your outline is complete, return to Print Layout 
view. 

Close the outline by clicking the Close Outline View button. 

Use F2 to Copy and Move Text 

After you select text in Word 2007, you can press F2 to copy the text and paste it 

elsewhere — even into another Word document you’re working on. As long as 

you can remember to use the F2 key, copying and moving a block of text by 

using this technique can be quite handy. 



 

1Select a block of text. 

Click the mouse button to anchor the insertion pointer at the beginning of the 

block, drag to the end of the block (anywhere you want), and release the mouse 

button. 

 

2Press the F2 key. 

Notice that the status bar (at the bottom of your screen) says ―Move to where?‖ 
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3Place the insertion pointer wherever you want to move (paste) the 

block of text. 

Press the cursor keys or scroll with the mouse. Wherever you place the insertion 

pointer is where the text will be moved. 

 

4Press Enter to paste the text. 

The block of text is moved, just as though you had typed it there yourself. 
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To access the Research task pane for a certain word, 
place your cursor in the word. On the Review tab 
(Proofing group), click the Research button. 

The Research task pane appears in the document part of the window. The 

selected word appears at the top. Use the choices in the task pane to refine your 

search by reference source, such as an encyclopedia. 

 

 

 Start a new, blank document. 

 

 

 

 


